CallBurner Prerequisites

The following software is required to be installed on your system in order for CallBurner to operate correctly:

  • Skype versions 1.3 to 5.5.
  • Microsoft Windows 7, Windows Vista, Windows XP or Windows 2000.
  • (Note: for call recording on Windows 2000, Windows Media Player 9 or later is also required to be installed).

IMPORTANT: You must use a Windows account with Administrator access in order to install CallBurner